Back to overview
Downtime

Major outage on Amazon Web Services (AWS)

Oct 20 at 09:12am CEST
Affected services
Airthings App
Account Login
API Integrations
Webhooks Integration
IAQ Data Upload - Wifi/Smartlink/Hub
IAQ Data Upload - Bluetooth

Resolved
Oct 21 at 01:23pm CEST

All systems are up and running again.

Updated
Oct 20 at 06:25pm CEST

We are monitoring our service recovery, however AWS is still recovering their systems and we are awaiting full recovery notice from their side.

Up to date information from AWS can be found at
https://health.aws.amazon.com/health/status?path=open-issues

Updated
Oct 20 at 02:22pm CEST

The services with our service provider (AWS) are ressolved. App, Dashboard, devices and integrations are up and running again. Some of out services are still recovering.

Updated
Oct 20 at 09:51am CEST

AWS is investigating the issue

Oct 20 12:51 AM PDT We can confirm increased error rates and latencies for multiple AWS Services in the US-EAST-1 Region. This issue may also be affecting Case Creation through the AWS Support Center or the Support API. We are actively engaged and working to both mitigate the issue and understand root cause. We will provide an update in 45 minutes, or sooner if we have additional information to share.

Follow https://health.aws.amazon.com/health/status?path=open-issues for updates

Created
Oct 20 at 09:12am CEST

All services are down. Including API integrations, Webhooks and APP. This is related to issues with AWS. The AWS issue can be tracked here: https://health.aws.amazon.com/health/status?path=open-issues